No Additional fields showing

6 months 3 weeks ago #1 by Huw
No Additional fields showing was created by Huw
Trying to add additional fields inc Captcha in Send List Option Tab:
text#Your Name#r
captcha#Spam check

No extra fields show in my popup box / Subject Set by User = YES not working either only shows default fields.

Followed instructions here:
First of all, you need to switch the module option "Add Extra Fields" to "Yes". Then in the "Additional Fields" option, you write your custom fields in the following format:
Field Type#Field Name#Required

For example:
text#Your Name#r
textarea#Your Message

Click the heart icon here to see the list in action

Please Log in or Create an account to join the conversation.

6 months 3 weeks ago #2 by Christopher Mavros
Replied by Christopher Mavros on topic No Additional fields showing
Hello Huw and thank you for posting on our forum.

As far as I can see, you have made an excellent set-up of MyShortlist.
The additional fields you describe are set in the module, aren't they?
Since this view (the one you linked to) is the menu item, then you should probably set those additional fields in the menu item options, instead of the module's.

If you need more help, please let me know!

Christopher Mavros
If you like our extensions, please rate us on the JED!

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros