Probelsm when adding K2 items to shortlist

1 year 9 months ago #1 by Russell
Hi, there seems to be an issue on our website here , when you add a K2 item to add shortlist, it's not adding the correct item.

You can see by going here:

https://www.greatbritishvoices.co.uk/item/1597-amalia

It should be adding 'Amalia' but it's adding someone different. Any ideas please? We've just updated to the latest version and the site was running Joomla 3.6.5 when it had the problem, updated to 3.8.0 and it still has the same problem.

Please Log in or Create an account to join the conversation.

1 year 9 months ago #2 by Christopher Mavros
Hello Russell. This website does not use just the usual MyShortlist module, but has a few customizations we have made in the past.
Also, the page you posted redirects to 404.
So, please email me at mavrosxristoforos@gmail.com to check this with more details.

Thanks again.

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

1 year 9 months ago #3 by Russell
Hi, I have removed the html overrides now.

Could you please take another look? I unpublished 'Verity' from K2 to test. I have published again now, so 404 is no longer there.

Please Log in or Create an account to join the conversation.

1 year 9 months ago #4 by Christopher Mavros
The page is still sending me to a Not found link.
However, it did propose to go to https://www.greatbritishvoices.co.uk/female-voice-overs/amalia-at-great-british-voices
which does include MyShortlist and it works normally as far as I checked.

Please let me know.
Thanks again.

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

1 year 9 months ago #5 by Russell
It doesn't add the correct person (voice) to the shortlist though, it's adding different people

Please Log in or Create an account to join the conversation.

1 year 9 months ago #6 by Christopher Mavros
Not on my end. Do you have any cache enabled?

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros