1.8.308 > 1.8.309 Update

1 year 6 months ago #1 by Andrew
Warning
Update path does not exist.

http://mavrosxristoforos.com/index.php?option=com_extensionupdater&extension=myshortlist&p_email=an_email&username=an_username

Added those requirements when I installed

Any thoughts?

Please Log in or Create an account to join the conversation.

1 year 6 months ago #2 by Christopher Mavros
Hello Andrew and thank you for posting.
This is a common problem, also addressed in the FAQ, Common Problems, question 6.

Since MyShortlist is a commercial extension, you need to verify your ownership by adding your Mavrosxristoforos.com username and email in the Updater Options, found in the module. After setting those, you should visit the module in the front-end, so that you make sure that they are committed.

The update path should change and instead of writing p_email=an_email&username=an_username it should include your details.
Please let me know if you need more help.
Thanks again.

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

1 year 6 months ago #3 by Andrew
MAde no difference
Deleted and reinstalled and applied the details and got back in ok
Thanks

Please Log in or Create an account to join the conversation.

1 year 5 months ago - 1 year 5 months ago #4 by Christopher Mavros
Thank you for letting me know. I will check to see if this can be made easier.
Please note, that you don't have to uninstall and reinstall to update, because that way you lose all your settings. You can just install over.

Thanks again.

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros