Unable to assign mailing lists to newsletter.

5 years 1 month ago #1 by Robert
When I select a group(s) to assign to a newsletter, and save it, it says the newsletter is saved, but it doesn't seem to retain the selected groups. The old version worked in this way, but perhaps there is something new I am missing?

The server log complains of undefined index: existing_filters, but usually it can handle undefined indexes without much grief.

Any ideas on troubleshooting this would be appreciated.

Cheers.

Please Log in or Create an account to join the conversation.

5 years 1 month ago #2 by Christopher Mavros
Replied by Christopher Mavros on topic Unable to assign mailing lists to newsletter.
Hello Robert and thank you for posting.

This is usually caused by an incompatibility with some editors that do not include JS the same way as TinyMCE.
Please refer to the FAQ, Common Problems, Question 7.
http://mavrosxristoforos.com/support/faq/nspro-faq

Thank you again.

Christopher Mavros
mavrosxristoforos@gmail.com
If you like our extensions, please rate us on the JED!
The following user(s) said Thank You: Robert

Please Log in or Create an account to join the conversation.

5 years 1 month ago #3 by Robert
Thank you. I looked over the FAQ, but totally missed the second part of #7.

Cheers.

Please Log in or Create an account to join the conversation.

5 years 1 month ago #4 by Christopher Mavros
Replied by Christopher Mavros on topic Unable to assign mailing lists to newsletter.
You are right.
It's a little misleading.

Please let me know if you need any further assistance.

Christopher Mavros
mavrosxristoforos@gmail.com
If you like our extensions, please rate us on the JED!

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros