Bounce email address

11 months 2 weeks ago #1 by Mino
HI
  • I had set the "Bounced Address Action" to Set Subscriber as Unconfirmed but seem not working. The incorrect email remained as confirmed.

Please advise

thanks

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

11 months 2 weeks ago - 11 months 2 weeks ago #2 by Christopher Mavros
Hello Mino and thank you for posting.

Have you set the rest of the Bounce Email address settings?
If not, you would have to set them up first, by following the instructions found on Question 9 of the Advanced Configuration section of the NS Pro FAQ page .

If you have, are you sending messages, getting bounces, but they seem to be ignored?

Thanks again.

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

11 months 3 days ago - 11 months 3 days ago #3 by Mino
Hi Christopher,

Thank you for your reply, However, I am still unable to make it work.


It seems the bounce back message is being ignored.

I got the "Mail delivery failed: returning message to sender" in the mailbox.

When I run bounce back check, I got the error

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

10 months 2 weeks ago #4 by Christopher Mavros
Hello again Mino and sorry for the delay.

Please send me a screenshot of the PHP information from your Joomla administrator, and also let me know which Joomla version you use, so that I try to reproduce the error.

Thanks again.

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

10 months 1 week ago #5 by Mino
Mr Christopher,

I had sent you the information on 3 Sept. Hope you had received it.

Please Log in or Create an account to join the conversation.

9 months 1 week ago #6 by Christopher Mavros
As I sent you by email, it turns out that the IMAP extension is not activated in your PHP installation.
I have modified NS Pro to handle this type of error and notify the user properly.
Thank you again.

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros