Joomla 4 compatibility

2 weeks 4 days ago #1 by Chris
Joomla 4 compatibility was created by Chris
I've had this running on my site J!2.5 but we've got our upgrade site in J!4 which I hope to go live with in a month. 

Will NSPro be updated to be J4 compatible in the near future as this is a very heavily used component in the group?

Thanks

Please Log in or Create an account to join the conversation.

2 weeks 4 days ago #2 by Christopher Mavros
Replied by Christopher Mavros on topic Joomla 4 compatibility
Hello Chris and thank you very much for posting!

NS Pro is already fully compatible with Joomla 4! Yay!
We're ready 4 more. :-)

Let me know if you need any further assistance!

Christopher Mavros
mavrosxristoforos@gmail.com
If you like our extensions, please rate us on the JED!

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros