Spam email?

3 weeks 3 hours ago #1 by Gary Copping
http://www.hiddendepthshypnotherapy.com/index.php/about-me

I have a problem with some emails that are sent from the contact form above. Whenever I test this it works fine as it seems to for most people. However my client has a customer who tried to send an email from the same contact form and got the following error message:

"A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

walshbeau@ymail.com
(ultimately generated from info@hiddendepthshypnotherapy.com)
host mta6.am0.yahoodns.net [98.136.96.77]
SMTP error from remote mail server after end of data:
554 5.7.9 Message not accepted for policy reasons. See https://help.yahoo.com/kb/postmaster/SLN7253.html
You received a message from Hidden Depths Hypnotherapy"

I suspect it is something to do with Yahoo Spam policy but have no idea how to resolve it. Have you come across this before and do you have any ideas how to fix it?

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago #2 by Christopher Mavros
Hello Gary and thank you for posting on the forum.

It seems so strange that the form recipient gets this email bounce.
Can you please send me a screenshot of your fields and the form email settings?

Thanks again.

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago #3 by Gary Copping
Christopher,

It is not the form recipient getting this bounce back message but the person completing the form, so the email from the contact form is not getting through to the form recipient. But, as I said, when I do a test from my laptop it goes through fine.

I have added attachments for what you requested.

Thanks for your help.

Regards,

Gary

This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago #4 by Christopher Mavros
Yes, the form user is what I meant. I'm sorry.
Please change the #User Email# field to #Reply-To Email# and let me know if it happens again. I tested with my Yahoo address and got the error, so it's consistent accross Yahoo recipients.
Let me know!

Thanks again.

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago #5 by Gary Copping
Christopher,

Thanks - but how do I change this? When I go to edit that field the field name is greyed out so I cannot change it. Do I have to delete and re-add?

Gary

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago #6 by Christopher Mavros
No need to delete it. You just have to change the Intelligent Field name to "Message Sender Reply-To address".
The intelligent field name controls the special names now.

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros