Gmail refusing unauthenticated emails

9 months 1 week ago #1 by Richard
Gmail refusing unauthenticated emails was created by Richard
Rapid contact ex emails work fine with outlook, but Gmail kicks them out. Can anyone please help? Error message here:
 host  gmail-smtp-in.l.google.com  [173.194.76.27]
    SMTP error from remote mail server after end of data:
    550-5.7.26 Unauthenticated email from  gmail.com  is not accepted due to domain's
    550-5.7.26 DMARC policy. Please contact the administrator of  gmail.com  domain
    550-5.7.26 if this was a legitimate mail. Please visit
    550-5.7.26   https://support.google.com/mail/answer/2451690  to learn about the
    550 5.7.26 DMARC initiative. o1-20020adfeac1000000b003143cb109cdsi3735562wrn.669 - gsmtp
 

Please Log in or Create an account to join the conversation.

9 months 1 week ago #2 by Christopher Mavros
Replied by Christopher Mavros on topic Gmail refusing unauthenticated emails
Hello Richard and thank you for posting on our forum!

This may happen for one of two reasons:
1. You may have set your emails to be sent FROM your gmail address, but have used your server SMTP instead.
Your server may allow sending with a different email address than the one you actually connect to, but that doesn't mean that this address is authenticated.
Example: You may connect to your SMTP with richard@yoursite.com, but send emails appearing from richard@gmail.com. Other email clients, like Outlook may accept these messages, but Gmail may reject them, because it knows that this email wasn't sent from their own service.

2. A second reason that this may happen is because you have created a #User Email# field, instead of a #Reply-To Email# field. As such, when you fill in your gmail in the contact form, it uses THAT address as the message sender FROM, thus creating the same effect which is described above.

I hope this information helps!
Thanks again!

Christopher Mavros
mavrosxristoforos@gmail.com
If you like our extensions, please rate us on the JED!

Please Log in or Create an account to join the conversation.

9 months 1 week ago - 9 months 1 week ago #3 by Richard
Replied by Richard on topic Gmail refusing unauthenticated emails
Thank you Christopher for a swift and accurate response. It was the second of the two options that was causing the problem. I deleted the User Email field, and it now works swiftly and accurately.

One other question, if I may please:
How can I adjust the field lengths on the form? Currently they are very short and I'd like to increase the length.

With every good wish
Richard

Please Log in or Create an account to join the conversation.

9 months 1 week ago #4 by Christopher Mavros
Replied by Christopher Mavros on topic Gmail refusing unauthenticated emails
Great!

The field length is usually controlled by the template, but you can also find an option in the menu item or module options, that allows you to set as a "Full Width Form".
If you need further details, please feel free to open a new topic, in order to avoid mixing subjects in the forum.

Thanks again!

Christopher Mavros
mavrosxristoforos@gmail.com
If you like our extensions, please rate us on the JED!

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros