Php compatibility

5 years 8 months ago #1 by REBECCA
Php compatibility was created by REBECCA
Hello,

Currently using Rapid Contact Ex 2.0 w/ PHP 5.4.42 an preparing to update my Php to 5.5. Any known confilcts with the extension and the newer php?
Thank you
-JM

Please Log in or Create an account to join the conversation.

5 years 8 months ago #2 by Christopher Mavros
Replied by Christopher Mavros on topic Php compatibility
Hello and thank you for posting.

We currently have no known incompatibilities with the latest PHP versions.
If you come up with anything, I am more than willing to help, as soon as possible.

Thanks again.

Christopher Mavros
mavrosxristoforos@gmail.com
If you like our extensions, please rate us on the JED!

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros