How to hide the "Hidden" Field Type in "Send me a copy Mail?

1 month 3 days ago #1 by Peter
For example:

The Mail sent to Mailadress from "Send me a copy" lokks like this:

This is a copy of the message from sailing.czaak.at - Kontakt

Anrede: Herr
Name: Peter
E-Mail Adresse: peter.xxxxx@yyyy.zzz
Ihre Nachricht: Testmail nach Jommla und RapidContactEx updates.
Datenschutzerklärung: Ich stimme der Datenschutzerklärung zu.*
ITEM_TITLE: Kontakt
PAGE_URL: https://yyyyyy.zzz/kontakt.html
USER_IP: 12.345.678.90
USER_BROWSER: Firefox
USER_OS: Windows

My Question is now, how to remove this "Hidden" Field Types (ITEM_TITLE, PAGE_URL, ...) from this Mail, but not from teh original Mail sent to me.

THY, and reg. from sunny Vienna
Peter

Please Log in or Create an account to join the conversation.

4 weeks 1 day ago - 4 weeks 1 day ago #2 by Christopher Mavros
Hello Peter and thank you for posting.

I was suprised to see that there was no option to remove these hidden fields from the copy email. I have added that now and the update should become available within the next few hours.
You don't have to do anything, but update and the hidden fields will be removed by default. If you ever want to re-enable them in the copy message, you can do so from the Component options.
Thanks a lot for asking this question!

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

4 weeks 23 hours ago #3 by Peter
Christopher!
Thx a lot.
I tested the new Option and it works fine.
reg. Peter

Please Log in or Create an account to join the conversation.

4 weeks 23 hours ago #4 by Christopher Mavros
Thanks for letting us know!

P.S.: If you like Rapid Contact Ex, please leave a review on the JED !

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros