Spam emails

3 months 1 day ago #7 by Gary Copping
Replied by Gary Copping on topic Spam emails
Thanks Christopher I had done that, however I have just found under Options a field for Hidden Fields in Message Copy which was set to No, so I have changed to Yes and this now works.

Gary

Please Log in or Create an account to join the conversation.

3 months 14 hours ago #8 by Christopher Mavros
Replied by Christopher Mavros on topic Spam emails
This option is supposed to hide the hidden fields from the message copy, not the message to the recipient.
Just pointing it out, in case you don't want to include other hidden fields in the message copy to the form user.

Thanks again.

Christopher Mavros
mavrosxristoforos@gmail.com
If you like our extensions, please rate us on the JED!

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros