version compatible with Joomla 5

4 months 2 weeks ago #1 by MICHEL
version compatible with Joomla 5 was created by MICHEL
Hi Christopher,

Can you tell us if you are preparing a version compatible with Joomla 5?

Best regards,
Michel.

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #2 by Christopher Mavros
Replied by Christopher Mavros on topic version compatible with Joomla 5
Hello Michel and thank you for posting!

Yes, I am preparing a Joomla 5 version for all of our extensions.
The ones that do not include a component are already compatible.
The ones including a component, like Rapid Contact Ex require a little more time.
The reason is that Joomla has changed the component directory structure and we have to drop support for Joomla 3 in order to become compatible with Joomla 5.
So, we have announced support until Dec 31, 2023 for Joomla 3 sites and possibly a small grace period after that, so that site owners may migrate to Joomla 4.
Afterwards, we will actively change all of our components to the new standards.

Thanks again!

Christopher Mavros
mavrosxristoforos@gmail.com
If you like our extensions, please rate us on the JED!

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #3 by MICHEL
Replied by MICHEL on topic version compatible with Joomla 5
Thanks Christopher.

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #4 by Christopher Mavros
Replied by Christopher Mavros on topic version compatible with Joomla 5
For consistency, I will try to post on this thread when the version is ready.
Thank you too!

Christopher Mavros
mavrosxristoforos@gmail.com
If you like our extensions, please rate us on the JED!

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros