Error on submit " check my results"

2 weeks 2 days ago #1 by mark
Hi, im getting a error when anyone goes to check there quiz results.

with reCaptcha on it goes to a " 0 - invalid-input-response" error page
with Anitspam question it redirects back to the home page and does not show results.
and same with no spam check. goes back to the home page on submission.

can anyone help.?

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

2 weeks 2 days ago #2 by Christopher Mavros
Hi Mark and thank you for posting on our forum!

Do you have any active template overrides?

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

2 weeks 2 days ago #3 by mark
Hi nope. no overrides.
i had done many tweaks to the older version .
so just to remove that as a issue iver reinstalled your latest verison
and i no longer get the error page, but i get sent back to the homepage.

Please Log in or Create an account to join the conversation.

2 weeks 2 days ago #4 by Christopher Mavros
Can you send me a URL to check at mavrosxristoforos@gmail.com?
If user credentials are required, please include them as well.

Christopher Mavros
mavrosxristoforos@gmail.com
Serving the Joomla! community with extensions since 2008.

Please Log in or Create an account to join the conversation.

2 weeks 2 days ago #5 by mark
Yep i will create and send you access ..url etc.
i have them turned off due to them not working. so i will quick put them back on. etc.
give me 5mins you should have the email

Please Log in or Create an account to join the conversation.

2 weeks 2 days ago #6 by mark
ok email sent. you should ahve what you need.

Please Log in or Create an account to join the conversation.

Moderators: Christopher Mavros